Technical issues with Unisend shipments
Incident Report for Montonio
Resolved
Unisend shipment services are currently operational and functioning as expected. Please let us know if you encounter any issues or require further assistance.
Posted Jan 29, 2025 - 13:59 UTC
Investigating
Dear partner!

We are currently experiencing issues with Unisend shipments caused by a service disruption in the shipping system. We apologize for any inconvenience this may cause and will notify you once the issue is resolved!
Posted Jan 29, 2025 - 13:53 UTC
This incident affected: Shipping service.