Technical issues with label printing
Incident Report for Montonio
Resolved
This issue is now resolved and we are monitoring the situation. We apologize for any inconvenience that this may have caused!
Posted Nov 25, 2024 - 11:36 UTC
Investigating
Dear partner!

We are currently experiencing issues with shipment creation and label printing. We are investigating the issue and will deploy a fix as soon as possible. We apologize for any inconvenience this may cause and will notify you once the issue is resolved!
Posted Nov 25, 2024 - 09:56 UTC
This incident affected: Shipping service.