Technical issues with SmartPosti EE shipments

Incident Report for Montonio

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 15:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 28, 2025 - 09:22 UTC

Monitoring

Dear partner!

We are currently experiencing issues with SmartPosti EE shipments caused by a service disruption in their shipping system. SmartPosti EE is investigating the issue and will deploy a fix as soon as possible. We apologize for any inconvenience this may cause and will notify you once the issue is resolved!
Posted Nov 28, 2025 - 09:22 UTC
This incident affected: Shipping service.