Technical issues with registering DPD shipments
Incident Report for Montonio
Resolved
DPD has fixed the issue and shipment registration is stable. Our platform has re-registered all previously pending shipments.
Posted Jan 10, 2025 - 10:16 UTC
Investigating
Dear partner!

We are currently experiencing issues with registering DPD shipments caused by a service disruption in DPD-s system. We have reached out to DPD to understand the cause of the issue. We apologize for any inconvenience this may cause and will notify you once the issue is resolved!
Posted Jan 10, 2025 - 09:55 UTC
This incident affected: Shipping service.