Montonio for WooCommerce - Download from Wordpress plugin directory temporarily unavailable

Incident Report for Montonio

Resolved

Montonio for WooCommerce has been reinstated in the WordPress plugin directory and a new version is now available for download.
Posted Apr 10, 2025 - 17:40 UTC

Identified

Montonio for WooCommerce is temporarily unavailable for download from the WordPress plugin directory but can still be downloaded via a direct link. The plugin remains fully operational and safe to use, with no impact on its functionality. Our team is working on some updates, and the plugin should be reinstated soon.

In the meantime, plugin is available via direct link: https://public.montonio.com/plugins/woocommerce/montonio-for-woocommerce.zip
Posted Apr 09, 2025 - 08:54 UTC
This incident affected: Plugins (Montonio for WooCommerce).