Technical issues with creating shipments

Incident Report for Montonio

Resolved

The issue has been resolved. We apologize for any inconvenience this may have caused!
Posted Aug 25, 2025 - 17:38 UTC

Investigating

Dear partner!

We are currently experiencing issues with creating shipments caused by a database performance issues. Some requests may be failing. We are investigating the issue and will deploy a fix as soon as possible. We apologize for any inconvenience this may cause and will notify you once the issue is resolved!
Posted Aug 25, 2025 - 16:52 UTC
This incident affected: Shipping service.